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Purpose of the guide

This is a quick overview of Fiery eXpress 4.6
and how to upgrade

» Please refer to the Quick Start Guide and
documentation for a more detailed explanation

» Please make sure you have a license for Fiery

eXpress 4.6 before starting the installation
procedure
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What’s new?
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What’s new in Fiery eXpress 4.6

A single Fiery eXpress
— Fiery eXpress for Photo, Proofin%) and Proofing
Advanced products are replaced by a single product

— Users buying a full version or an upgrade, now benefit
from the complete toolset of all three previous
offerings

— Two sizes

» Fiery eXpress 4.6 Small: up to 187 /A2
 Fiery eXpress 4.6 Large: 24” and larger
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What’s new in EFI Fiery eXpress 4.6

e And

Support for the latest ISO 12647-2:2003 reference profiles

Updated verification presets for proof validation in compliance with
ISO/DIS 12647-7:2016

Support for the latest PANTONE® spot color libraries

Support for the EFI ES-2000 and X-Rite i1Pro 2 spectrophotometers
14 new printer drivers for EPSON and Canon devices

Mac OS X 10.11, 10.12 and Microsoft® Windows® 10 support

« See release notes for more details: www.efi.com/fieryexpress
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Minimum system requirements

« Hardware requirements

-~ Mécrosoft® Windows® 2 GHz Pentium IV
P

or Macintosh with Intel CPU
— 2 GB Ram (4 GB recommended)
— 10/100 Mbit Network,
— 1 available USB port

« Operating system requirements
— Microsoft® Windows® 7, 8, 8.1 and 10 2@ Vindows 10
— Mac OS X 10.9, 10.10, 10.11, 10.12
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Upgrading from a previous version
— B —
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Create a backup

* Go to Actions menu > select Backup

® EFleXpress File Edit Collection View Window Hel;

8 OO

4 Preferences... F1 |

il D[

= @

Setup Assistant... F2 L
Activation Assistant... ;

Clean Up
Backup...

Restore...
RGB Profile Connector...




Create a backup

 Save the backup file in your desired
lOcatiOn (000 Save backup file

Save As: EFI_eXpress_Backup_160831.EBK | v |

Tags:
Where: | &) Desktop

Format: | Backup files:(*EBK) =

. Cancel | l Save |
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Uninstall the current version

e Insertthe DVD

* Or go to our Download Center to search
for the installer of the version you have
currently installed
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Uninstall the current version

* You need the following installers:
— 4.5 to uninstall 4.5 - 4.5.2
— 4.5.3 to uninstall 4.5 - 4.5.6
— 4.1 to uninstall 4.1 - 4.1.2
— 4.1.3 to uninstall 4.1 - 4.1.4
— 3.5 to uninstall and 3.5 - 3.5.2
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Uninstall the current version - Win

*  Go to Control Panel > Programs
> Programs and Features

» Select EFI eXpress Vi bt syt
° Select Uninstall L I;m Windows festures on or

@'\J.‘f; ». Control Panel » Programs » Programs and Features
Control Panel Home p
Uninstall or change a program

To unanstall a program, select it from the list and then click Uninstall, Change, of Repair

Organze ¥  Uninstall  Change

e

7

. Install » program from the
»  Follow the steps until the o, Neme Publhes bcaledOn Soe  Verson
: f 11 Hiz7-Zip 15.06 beta (64) Igor Paviov 05-11-2015 452MB 1506
program ls Success u y » Add or Remove Adobe Creatrve Suite 3 Dessgn Stand...  Adobe Systems Incorporated 26-06-2014 35166 10
unin St all e d B Adobe AR Adobe Systems Incorporated 05-10-2013 3402710
d [ Adobe Community Help Adobe Systems Incorporated 2:03-2014 300400
2 Adobe Flash Player 22 ActiveX Adobe Systems Incorporated 15-07-2016 186MB 2200210
8 Adobe Flash Playes 22 NPAPI Adobe Systems Incorporated 12:07-2016 STOMB 220009
8 Adobe Media Player Adobe Systems Incorporated 27-03-014 18
B Adobe Reader X (10.1.7) MUI Adobe Systems Incorporated 04-10-2013 M8 1017
% AMD Catalyst Install Manager Advanced Micro Devices, Inc 4-10-2013 %3MB 809110
#9 Apple Application Support Apple Inc 10-03-20014 MAME 301
Apple Mobile Device Support Apple Inc. 10-03-2014 2IM8 1113
(")Applt Softwace Update Apple Inc. 10-03-2004 238MB 213177
BCL easyConventer Desktop 3 (Word Vession) BCL Technologies 11-05-2016 120M8 3018
Oqud Comparedll Scooter Software 05-10-2015 4$36MB 41120615
¥ Bonjour Apple Inc, 10:03-2014 20MB 30010
# Charity Engine Charity Engine 09-08-2016 15TMB 7080
Cisco Jabber Cisco Systems, Inc 27-05-2005 130MB 105554590
Q Cisco Webkx Meetings Cisco Webfx LLC 2-10-2015
[ €71 edpeess Electronics For Imaging 11-05-2016 455
o EFI Machia Denfilae 232] 10.00. 016 450
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Uninstall the current version - Mac

» Double-click “Install
EFI eXpress”

@fi | eXpress Installation
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Uninstall the current version - Mac

>
« Follow the steps until Coat————3)
‘}‘7011 get tq the , :IL;Z::;;O" - Cl.icsllft:xalrJeninstall button to uninstall
InStallatlon Type :Ezzlljmentation and help
* Choose “Uninstall” in
the dropdown list

 Click the “Uninstall”
button until you get the
message that the
software is successfully
uninstalled efil — Disk space available: > 4GB Approximat:;:isBkas(;:(ace an:::)nKsta" |




Proceed with the steps as described in the next sections
New installation and Activate Fiery eXpress

+
Restore your backup afterwards
Update your profiles online
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New installation
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Install Fiery eXpress 4.6

8 006

e Insert the DVD or
download the
installer though

llllllllllll

;2, Install Fiery eXpress
this link g

 Double-click “Install
Fiery eXpress” and
follow the
instructions

Efi' ‘ Fiery eXpress Installation

Welcome to Fiery eXpress

se select an item on the
Willkommen bei Fiery eXpress
Wahlen Sie bitte ein Element links aus.

Bienvenido a Fiery eXpress

Seleccione un elemento del margen izquierdo.

Bienvenu a Fiery eXpress
i électionner un élé

B: su Fiery eXp
Selezionare un elemento a sinistra.
WllfEF Fiery eXpress

Wi EUN— e -

Fiery eXpressn&52%
ERDT AT LE—DBRLTHEEL,

efi
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Install Fiery eXpress 4.6

* Follow the steps until “*°

you get to the

“Installation Type”
« Choose the package

you would like to
install

e Click “Continue”

efi

i Install Fiery eXpress

© Introduction

© Destination Select

© Installation Type

Custom Install on “Macintosh HD"

Package Name
™ Fiery eXpress
» & Tools
¥ (=) Documentation and help
Simplified Chinese

Space Required: 3,53 GB

Size
3,48 GB
30,6 MB
17,5 MB

16 MB
16,8 MB
17,5 MB
16,5 MB
16,6 MB
16,7 MB
13,1 MB

Remaining: 63,23 CB

| Continue




Install Fiery eXpress 4.6

e 00 i Install Fiery eXpress
¢ F W
aaaaaaaaaaaaaaaaa “Macintosh HD"

° ° °
© Introduction
l I I S rl I C 10 I I S l I I I 1 @ License This will take 3,53 GB of space on your computer.
e inati tall to perform a standard installation of
I.] _ . this software for all users of this computer. All
O l I et t e I I l eS S a e = users of this computer will be able to use this
@ Installation software.
® Summary

that the software is
successfully
installed Ed
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Proceed with the steps as described in the next sections
Activate Fiery eXpress
+

Update your profiles online

efi



Activate Fiery eXpress
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Activate Fiery eXpress

 Go to Actions > Activation Assistant...

® EFl eXpress File Edit Collection View Window Hel,
8 OO . Preferences... F |

- ' W——— Setup Assistant... F2 .
® PSR W= | ‘e <

Activation Assistant...

TIF | @]

k:/_‘

Clean Up
Backup...

Restore...
RGB Profile Connector...
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Activate Fiery eXpress - online

e 00 Activation Assistant

 If you have access to the Activate Firy eXpress

Before you can process or print without a demo stamp, you need to activate

b e Fiery eXpress using the EAC code (Entitlement Access Code) that is included
1 I I er I I e ’ ac 1 ‘7 a e e preSS with the product packaging. You will receive a license file which determines the

product version and which printer types will be supported.

automatically by How would you like to activate?

Manually |

entering your EAC CO de Sends your EAC code ;nd dongle ID to the EFI Activation Server, then

downloads the generated license file and installs it on your computer.

and following the

2121839015 | Rescan

instructions __

00001 - 69110 - DLQHW | _ DJFVF

You will find the EAC code inside the product packaging.

| NextStep |

ef i Cancel | [ Finish |




Activate Fiery eXpress - offline

Alternatively, you can choose to activate manually 890 Activation Assistant
« Use a computer with internet access fctaito flenjoipres
o o o Before you can process or print without a demo stamp, you need to activate
(] GO tO actlvatlon.efl.com Fiery eXpress using the EAC code (Entitlement Access Code) that is included
with the product packaging. You will receive a license file which determines the

° El’lteI‘ the EAC COde product version and which printer types will be supported.
»  Follow the instructions until you are able to How would you like to activate?

save the license file [ Automatically
*  Go back to the computer where Fiery eXpress is Visit. htp:/ activation.efi.com

installed

You will be asked to enter your EAC code (which you will find inside the

* Go to Activation Assistant B e e e

*  Click Manually -

e  Click Install License 2121830015 | Rescan | | CopvlD |

o Browse fOr the .lic file After y;)u receive the license file, click Install License to install it on your
computer.

e  Click Finish

| Install License... |

ef i Cancel | [ Finish |




Important note

If you are installing an upﬁrade license, make sure that your old

license is installed using t

Mac: Go to File > Reveal in Finder > License folder

o EFl eXpress m Edit Collection Actions View Window Help
6 O O . Import Job... #0 |

New Collection #N
- x B ‘ Save Changes S

Print ®P
Print Setup

Cancel X3P
Export to TIFF ®E

\ | @ i ‘ Default Se

Reveal in Finder Job File
RN Do cesced File
Exported File

Hotfolder
Work folder
Log folder

License folder
Media profile folder
Reference profile folder
Spot color folder
Gradation folder

Logo image folder

e same dongle

Win: Go to File > Reveal in Explorer > License folder

Import Job...
New Collection CTRL-N
Save Changes CTRL-S P

Print CTRL-P
Print Setup
Cancel CTRL-ALT-P

Export to TIFF CTRL-E

Reveal in Explorer Job File
i Processed File
Exported File

Hotfolder
Work folder
Log folder

License folder

Media profile folder
Reference profile folder
Spot color folder
Gradation folder

Logo image folder
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Restore your backup
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Restore your backup

* To restore the Backup file:
go to Actions menu > select Restore

® EFl eXpress File Edit Collection View Window Helf
800 . Preferences... F1 |

: . W—— ~ Setup Assistant... F2 -
W X B | = A Grel

Activation Assistant... ;

Clean Up

Backup...

Restore...

RGB Profile Connector...
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Restore your backup

 Select the Backup
file that you saved
from your previous
Fiery eXpress
version
 Click “Open”
CFi

[5] Documents
© Downloads
[Z] Creative Clou...
SHARED
(2] derafs01 4
[] alfredya-mbpr
] Daniel Judge'...
] EUIST-Mini

CIVEALL AAAC AT

0060 Choose a backup file
<> 28 | = M (5] Desktop v Q
FAVORITES DS_Store ¥ Preview:
ety localized
# Applications ocallzed
~$Suppo..._final.xlsx

(] Desktop 1-Sep

i EFl_eXpre...0831.EBK

Install Pr...re ess
Screen Sh
Screen Sh
Screen Sh
Screen Sh Name EFI_eXpress_Backup
_160831.EBK
Kind Document
Size 126,5 MB on disk
Created Today 16:21
Modified Today 16:21
Last opened Today 16:21
Enable: | Backup files:(*EBK) &l

Cancel

Open

29



Downloading profiles online
——— i —
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Downloading profiles online

rrrrrrrrrrrrrr

. Select your printer manufacturer/model from the list below. Then, select the media profiles you want to install. ’, :

° When you have finished making your selection click "Download". €fi |Media Profiles
M er / Model iles
vailable media profile(s)
b b on
[ Encad or Kodak EFI Offset Proof Paper 9140XF Semimatt

I l O I I I ‘ t 1 a I O 1 ‘ S a I ‘ Epson EFI Photo Paper 1260 Semimatt

E HP EFI Photo Premium Paper 4250 High-Gloss

Mimaki

available for the printer &

model after installation of =

Fiery eXpress4.6 =

— To check for additional
media profiles available

CCCCCC
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Downloading profiles online

* Go to Help > Online Update ...

Help

Fiery eXpress help ®? |
New in Fiery eXpress 4.6 ‘

EFI Product Website
EFI Support Website

Online Update...
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Downloading profiles online

 Click “Check for Profiles Update”

8 2 e

Online Update

Online Update checks for new and updated versicns of this software and for
new or changed color profiles.

(W Check for updates: | Weekly =

R

| Check for Software Update |

| Check for Profiles Update |

Last check: No update found on Tue Sep 6 11:35:18 2016

Cancel | [ OK J
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Downloading profiles online

« Choose the Manufacturer and Model of the printer and on the

right-hand column, select the

. . .
media profiles you wish to  «e-
lect your printer manufacturer/model from the list below. Then, select the media profiles you want to install.
have finished making your selection click "Download'

download

ut device manufacturer and model from the list on

@fi |Media Profiles

CCCCCC
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Downloading RGB Media Profiles for the new
Canon imagePROGRAF PRO series
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Downloading Canon RGB Media Profiles

« A Fiery eXpress 4.6 user can easily download any available RGB
Media Profile for Canon media when running an imagePROGRAF
PRO (using the RGB driver while connected to the internet)

» The following Canon imagePROGRAF PRO models are supported:

— PRO-1000/500 — S—

— PRO-2000 (PRO-520) =

— PRO-4000 (PRO-540) —— ol DO eSS,
—_ PRO‘4000S (PRO—54OS) o Device Media set | Med Special
— PRO-6000S (PRO_5608) Canon imagePROGRAF PRO2000 RGB

Available media profiles: 145

Print
e i oL Copies:
- g 36

() Page/sheet: 1

Enter page numbers and/or page ranges separated by commas. For



Downloading Canon RGB Media Profiles

 Select the printer model

8 .00 Preferences
hok ) =
General Layout Color Printer Verify
m Connection Media set Media size Special )
Device type
| Canon imagePROGRAF PRO2000 RGB =
Available media profiles: 145
Print
@ All Copies:
(") Page/sheet: 1 (7]

Enter page numbers and/or page ranges separated by commas. For copies
example: 1,3,5-12

[Qj More options

37
| Reset.. | | save.. | | Load.. Cancel | [ oK ]




Downloading Canon RGB Media Profiles

8.00 Preferences

* Go to “Connection” and enter 3
the printer’s IP-address i

* Click the “Test” button until it T —
shows that the connection to e
the printer is OK -

Used TCP/IP protocol is:

. [2} More options
’ h [ Reset . | [ save. | [ oad. | [ cancel | ok
Z
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Downloading Canon RGB Media Profiles

- After a few seconds, LT T2 -
depending on your network S .

Media profile

connection, you should ne

| Canon LUCIA PRO

able to select any of the —

Adhesive Synthetic Paper

available media from the ==

'

i

, > |

Banner Vinyl | —

(14 D ] ® 9 CAD Clear Film |
e la S et ta Canon Artistic Matte Canvas le |

Canon Backlit Film HG | —

Canon Coated Paper

Canon Flame-Resistant Cloth HG —
Canon Glossy Photo Paper 170gsm
Canon Glossy Photo Paper 200gsm
Canon GClossy Photo Paper 240gsm
Canon Glossy Photo Paper HC 170
Canon Glossy Photo Paper HG 255
Canon Heavyweight Coated PaperHG
Canon Hi Resolution Coated Bond
Canon Matt Coated Paper 140g
Canon Matte Coated Paper 90gsm
Canon Photo Paper Pro Luster
Canon Photo Paper Pro Platinum
Canon PhotoPaper ProPremiumMatte
Canon Premium Glossy Paper 2 280
Canon PremiumSemi-GlossyPpr2 280
Canon Proofing Paper

Canon Satin Photo Paper 170gsm
Canon Satin Photo Paper 200gsm
Canon Satin Photo Paper 240gsm
Canon Scrim Banner Vinyl

. Canon Semi-GlossyPhotoPaperHG170 |
© Canon Semi-GlossyPhotoPaperHG255
’V Canvas D
Extra Heavyweight Fine Art Paper

N



Questions?
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More information

« www.efi.com/fieryexpress
— Brochure
— Feature Chart
— Supported Printer List —
— Release Notes — =

» Please check the documentation

» Contact your Certified Fiery Wide Format Dealer

« Contact Support at fierywideformatsupport@efi.com

efi
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Thank you
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